Follow

Zendesk Changes

Zendesk customers use HTTPS to securely connect with Zendesk products. Transport Layer Security (TLS) protocol is used to encrypt these connections. To ensure the security of their systems, and maintain compliance with the PCI Data Security Standard (PCI DSS) for safeguarding payment data, Zendesk is updating its product suite to require a minimum of version 1.2 of TLS for all HTTPS connections.

Am I affected?

All Zendesk products are impacted by this change. Additional information about specific products is below.

What do I need to do?

You will be unable to connect to your Zendesk if you are using older browsers. To continue to use the products, you will be needing to use a modern browser, such as Internet Explorer 11, Mozilla Firefox 27, Google Chrome 30, or Apple Safari 7 or newer. Mobile versions of Zendesk will also fail to connect securely on Android OS version 4.1 and below, or the Android Browser on Android 4.4.4 and below. Customer's with iOS devices prior to iOS 5.1 will also be unable to connect to Zendesk securely after the deprecation date. Customers should update the version of mobile operating systems to gain support for TLS 1.2 or use a more modern browser with support for TLS 1.2.

What browsers can I use?

 

Internet Explore

Edge

Firefox

Chrome

Safari

iOS Safari

Opera Mini

Chrome for Android

UC Browser for Android

Samsung Internet

11

16, 17, 18

58, 59, 60, 61

49, 63, 64, 65, 66, 67, 68

11

10.3, 11.2, 11.3

All

64

11.8

4, 6.2

 

What happens if I don’t migrate before the removal date?

You will be unable to securely access the Zendesk products beginning June 14, 2018.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments