Follow

Firefox Flash Update being blocked

Overview:
Recently there was a Flash Update numbered 18.0.0.209 that has caused issues with some players who use the Mozilla Firefox Browser for our games.

Description:
Adobe Flash Player Version 18.0.0.209 updates and forces a User Interface change that forces all Adobe Flash content to be verified before being used. This prevents the game from being played and locks out all features of the current session until approval is granted.

Solution:
Upon entering a game session for the first time after updating, the player is prompted to Allow or Continue Blocking the Flash version:

  - If you have not already done so, please update to the latest Flash Version provided when you enter the game window.

   - Select Activate Adobe Flash in the game window to allow apps.facebook.com OR the version of your game from the site you are playing on.

  - To prevent further instances, select "Allow and Remember" from the pop-up provided from the top left of the game window next to the Address Bar.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments